регистрация / вход

Аудит основных средств 2 Разработка функциональной

Содержание Введение 1. Аудит основных средств 2. Материально-производственные запасы (МПЗ) и источники их формирования Заключение Список литературы

Содержание

Введение

1. Аудит основных средств

2. Материально-производственные запасы (МПЗ) и источники их формирования

Заключение

Список литературы


Введение

В версии международных стандартов аудита (МСА), выпущенной Международной федерацией бухгалтеров в 1994 г. и с тех пор претерпевающей сравнительно незначительные ежегодные изменения, вопросам применения компьютеров в аудите уделено гораздо большее внимание, чем раньше. В частности, уже не три, а шесть стандартов непосредственно посвящены компьютерной тематике - это МСА под номерами 401, 1001, 1002, 1003, 1008 и 1009.

Все компьютерные стандарты сохраняют цель, а также основные принципы и методы аудита. Они ориентированы на более эффективное достижение цели аудита и описание особенностей реализации основных принципов и методов аудита в современных условиях. Сегодня ситуация, когда и проверяемый экономический субъект, и аудиторская организация имеют персональные компьютеры, стала типичной. Экономические субъекты нередко используют компьютеры не только для автоматизации бухгалтерского учета, хотя и одной этой задачи достаточно для их приобретения. Аудиторские организации применяют персональные компьютеры для проведения аудита, ведения нормативно-правовой справочной базы в электронном виде при оказании сопутствующих аудиту услуг, проведении финансового анализа, экономических расчетов и т.д. Поэтому актуальность компьютеризированного аудита в нашей стране за последние годы значительно возросла.


1. Аудит основных средств

Задание

Разработать функциональную модель процесса аудита в соответствии с номером варианта.

Проанализировать и описать изменения модели процесса аудита в условиях компьютерной обработки

Решение

В таблице 1 приведена модель процесса аудита основных средств:

Таблица 1

Этапы процесса аудита Процедуры аудита
Контроль за наличием и сохранностью основных
средств

Инспектирование основных средств по местам нахождения

Проверка организации материальной
ответственности по объектам основных
средств

Проведение инвентаризации и проверка
инвентаризационной работы

Правильность оценки
основных средств

Проверка соблюдения положений учетной
политики в отношении объектов основных
средств.

Аудит отнесения объектов к основным
средствам

Проверка правильности определения
первоначальной стоимости основных средств
Проверка правильности определения
инвентарного объекта

Соответствие документального оформления и отражения в учете операций по
движению основных
средств, действующему
законодательству

Инспектирование источников поступления
основных средств

Проверка правильности оформления
приобретенных и выбывших основных средств

Арифметическая проверка начисления НДС
при приобретении и выбытии основных
средств

Проверка правильности использования
унифицированных форм по учету основных
средств

Контроль правильности
начисления амортизации основных средств
и отражение операций в учете

Проверка соответствия используемых
методов начисления амортизации
требованиям бухгалтерского учета на
соответствие учетной политике

Проверка правильности определения срока
полезного использования внеоборотных
активов и отнесения объектов основных
средств к соответствующим амортизационным группам

Арифметическая проверка правильности
начисления амортизации по объектам
основных средств Инспектирование документального
оформления амортизации внеоборотных
активов

Контроль законности
организации синтетического и
аналитического учета
операций с основными
средствами

Инспектирование синтетического и
аналитического учета операций с основными средствами в
соответствии с Инструкцией по применению

Плана счетов и рабочим планом счетов

Проверка правильности ведения учета внеоборотных активов в условиях автоматизированной формы учета

Подтверждение достоверности показателей в
бухгалтерской отчетности организации
Проверка соответствия отчетных показателей (ф. N N 1 и 5) соответствующим показателям в главной книге, регистрам синтетического и аналитического учета
Проведение аудита
переоценки основных
средств и отражения ее результатов в
бухгалтерском учете и
отчетности
Наличие документального оформления
переоценки основных средств
Инспектирование проведения переоценки
основных средств и результатов ее
отражения в бухгалтерском учете и
отчетности
Инспектирование операций по ремонту основных средств, в
том числе
подтверждение правильности
документального оформления операций, связанных с ремонтом
основных средств
Наличие оправдательных документов по
ремонту основных средств
Инспектирование правильности оформления
первичной документации по ремонту
основных средств в зависимости от
применяемого способа ремонта
Тестирование организации бухгалтерского и налогового учета операций по ремонту основных средств
Проверка операций,
связанных с арендой
основных средств, в
том числе правильности
признания доходов и
расходов от арендных
операций
Инспектирование договоров об аренде
основных средств и соблюдения договорных
обязательств Проверка правильности отражения в
бухгалтерском учете и отчетности операций по аренде основных средств у арендодателя и арендатора

В условиях компьютерной обработки в первую очередь изменятся источники информации. Например, если ранее в качестве регистров синтетического и аналитического учета предусматривались журналы-ордера, ведомости, то в условиях ведения учета организациями с помощью бухгалтерских программ, данные регистры предстают несколько видоизмененными. Например, в программе «1С: Предприятие» отчеты по наличию и движению основных средств формируются в виде анализа по счету, оборотно-сальдовой ведомостью по счету.

Кроме того, в условиях компьютерной обработки у аудитора отпадает задача проверки правильности арифметического подсчета (к примеру в расчете амортизации). Поскольку программа не допускает арифметических ошибок, аудитору предстоит лишь проверить правильность занесения всех данных по объектам в программу.

Еще одна задача аудитора – проверка соответствия данных между регистрами синтетического и аналитического учета упрощается. В том случае, если эти регистры печатались одновременно и после этого не производились изменения, их данный всегда будут соответствовать, поскольку программа исключает подобные ошибки.

Результаты анализа изменений модели процесса аудита можно представить в виде таблицы 2.

Таблица 2

Этапы процесса аудита Первичные документы Регистры учета Информация в системе КОД
Контроль за наличием и сохранностью основных
средств
Акты приема-передачи основных средств, акты ввода в эксплуатацию Журналы-ордера №10, 13, 10/1 Анализ счета по счету 01, 02, оборотно-сальдовые ведомости по счету 01, 02
Правильность оценки
основных средств
Накладные поставщиков, акты приемки-передачи основных средств Журналы-ордера №10, 13, 10/1 Анализ счета по счету 01, 02, оборотно-сальдовые ведомости
Контроль правильности
начисления амортизации основных средств
и отражение операций в учете
Акты ввода объектов основных средств в эксплуатацию Журналы-ордера №10, 13, 10/1 Анализ счета по счету 01, 02, оборотно-сальдовые ведомости
Подтверждение достоверности показателей в
бухгалтерской отчетности организации
Журналы-ордера №10, 13, 10/1, главная книга, баланс Анализ счета по счету 01, 02, оборотно-сальдовые ведомости, главная книга, баланс
Инспектирование операций по ремонту основных средств, в том числе
подтверждение правильности
документального оформления операций, связанных с ремонтом основных средств
Сметы, требования-накладные на списание материалов Журналы-ордера №10, 10/1, главная книга Оборотно-сальдовые ведомости по счетам 23, 10, главная книга
Проверка операций,
связанных с арендой
основных средств, в
том числе правильности
признания доходов и
расходов от арендных
операций
Счета-фактуры на аренду, договора на аренду Журналы-ордера по счетам 91, 62 Оборотно-сальдовые ведомости и анализа счета по счетам 90, 62

2. Материально-производственные запасы (МПЗ) и источники их формирования

Вставка Excel

Расчет собственных средств предприятия осуществлялся путем вычитания данных на начало года из данных на конец года, при этом в ячейку «уменьшились/возросли» записана формула: =ЕСЛИ((собств. оборот. средства на конец года- собств. оборот. средства на начало года)<0;"уменьшились";"возросли").

Объем прочих источников формирования запасов – краткосрочные ссуды и займы и кредиторская задолженность по товарным операциям рассчитывалась как разница между данными на конец года и начало. При этом данные на конец и начало года рассчитывались как разница между источниками формирования запасов всего и собственными оборотными средствами. Ячейка «уменьшились возросли» = =ЕСЛИ(((источники на конец года – собств. оборот. средства на конец года)-( источники на начало года – собств. оборот. средства на начало года)) < 0;»уменьшились»;»возросли»).

Общая сумма дополнительно привлеченных (недостающих) источников средств рассчитана как (источники на конец года – МПЗ на конец года) – (источники на начало года – МПЗ на начало года). При этом формула ячейки «недостатка/ дополнительно привлеченных» равна =ЕСЛИ(((D8-D6) (C8-C6))<0;"недостатка";"дополнительно привлечённых") или =ЕСЛИ(((источники на конец года – МПЗ на конец года) – (источники на начало года – МПЗ на начало года))<0;"недостатка";"дополнительно привлечённых").


Заключение

Совершенствование организации информационного обеспечения аудита, своевременная корректировка нормативно - правовой базы, разделение в описании аудиторских процедур информационных и методических аспектов дают возможность не только быстро адаптировать программы аудита к изменениям законодательства и подзаконных актов, но и упорядочить разработку и представление методик аудиторских работ, сосредоточить внимание специалистов на обосновании приемов и алгоритмов выполнения аудиторских процедур.


Список литературы

1. Романов А.Н., Одинков Б.Е. Автоматизация аудита. – М.; Аудит, ЮНИТИ, 1999. – 336с.

2. «Об утверждении федеральных правил (стандартов) по аудиторской деятельности». Постановление Правительства РФ от 23.09.02 №696.

3. Подольский В.И., Савин А.А. Основы аудита. – М.; ИПБ-Бинфа, 2002.

4. Парушина Н.В. Аудит внеоборотных активов. – М.; Аудиторские ведомости, 2005, №9.

5. Бычкова С.М. Аудит операций с основными средствами. – М.; Аудиторские ведомости, 2005, №10.

ОТКРЫТЬ САМ ДОКУМЕНТ В НОВОМ ОКНЕ

ДОБАВИТЬ КОММЕНТАРИЙ [можно без регистрации]

Ваше имя:

Комментарий